Incluye bibliotecas en el front - end de JavaScript con vulnerabilidades de seguridad conocidas. Algunas secuencias de comandos externas pueden ser detectadas y aprovechadas por los atacantes.

Deje de usar cada una de las bibliotecas que Lighthouse marca, si la biblioteca ha lanzado una nueva versión que corrige la vulnerabilidad, actualice esa versión. Si la biblioteca no ha lanzado una nueva versión o ya no se mantiene, considere usar una biblioteca diferente. Haga clic en los enlaces de la columna Versión de biblioteca de su informe así obtendrá más información sobre las vulnerabilidades de cada biblioteca.

¿Encontró su respuesta?